WindowsPhone Webdriver for Window 10 Mobile

first post: daniel0130 wrote: Hi guys, I would like to ask does the current version of windows p...

latest post: daniel0130 wrote: Thanks for the reply vjrantal, I realized that xap file was no long...

WebDriver and Javascript

first post: ayaamie wrote: Hi, has any of you tried to use Javascript to connect to Windows ...

latest post: asthanarht wrote: VJ make it for Javascript. http://blog.vjrantal.net/2015/02/05/an...

This vs simular GitHub project?

first post: mangar00 wrote: Just wanted to clarify/see if this is a separate project than ht...

latest post: mangar00 wrote: Just wanted to mention there's sort of another related entry into t...

Webdriver debugging mode?

first post: bozhkotodorov wrote: Hi, Is there way to enable webdriver to run in debug mode providi...

latest post: vjrantal wrote: I have also hit the same issue myself and it seems like there isn't...

Error when use StartWindowsPhoneDriver.cmd

first post: cgaulay wrote: Hi all, I'm trying to use Windows Phone Web Driver on a NOKIA L...

latest post: vjrantal wrote: **cgaulay wrote:** > Then, application is running in the background...

Error when use "SendKeys"

first post: Xialuna wrote: Hi, When I try to use "driver.FindElement(By.Id("id")).SendKeys("s...

latest post: vjrantal wrote: You could try with an experimental release from http://winphonewebd...

Java Client to connect to Windows phone driver?

first post: shvanjan wrote: Hi, I need to run my application using eclipse. Do we have any J...

latest post: asthanarht wrote: This issue has been resolved in previous thread.

How to use windows phone webdriver?

first post: shvanjan wrote: Where to write code and how to build it for using windows phone we...

latest post: shvanjan wrote: Yes it is working with windows 8 emulator. Thanks!

Not able to see url in webdriver

first post: abhimanyu5 wrote: Hi, I am using nokia lumia 520 and i installed the webdriver in it...

latest post: abhimanyu5 wrote: Thanks for ur support vjrantal, i will try with the build u have gi...

Windows Phone 8.1 Support

first post: jack090 wrote: Any documentation to have this working on Phone 8.1?

latest post: Becky0311 wrote: Turns out the element related functionalities got broken when i cha...